配信料金が比較的安価な地域からのみ配信することはできますか?
可能です。 お客様の公開 FQDN の向き先を、当サービス指定のCNAMEに設定していただくことで、ASIA,North America,Europeからのみ配信ができます。 証明書の利用形態によってCNAMEの設定先が異なります。 詳細は次のマニュアルをご確認ください。 ▼CDNの利用方法 ... 詳細表示
異なるアカウントのクラウドストレージにアクセスログを保存できますか?
アカウントAで利用中のCDNのログストリーミング先として、アカウントBで用意したクラウドストレージのバケットを指定することが可能です。 ログストリーミングを設定する際は、CDN側の操作はアカウントA、クラウドストレージ側の操作はアカウントBでそれぞれ実施していただく必要がございます。 設定方法の流れについ... 詳細表示
持ち込み証明書の更新時に秘密鍵が変更されている場合、更新作業を行うことができず、下記エラーメッセージが表示されます。 「証明書の更新に失敗しました。すでに登録されている秘密鍵と証明書の組み合わせが異なる可能性があります。」 この場合、証明書を新規登録し、古い証明書を削除してください。 ■操作手順 ... 詳細表示
オリジンサーバーがCloud Storageの時、キャッシュを削除できません。
オリジンサーバーが Google Cloud の Cloud Storage の場合はGoogle Cloud Storageのキャッシュを回避するために、gsutilコマンドラインユーティリティなどを使用して、Cache-Controlヘッダーを設定してください。 ▼Setting the Cache... 詳細表示
503 first byte timeout が表示されます。回避策はあり...
「503 first byte timeout」は、オリジンサーバーへの接続後、一定時間データの受信がない場合に発生するエラーとなります。 デフォルトの first byte タイムアウト値は「15秒」となっています。 タイムアウト値を長くすることで、事象が解決する場合がございます。 VCLスニペッ... 詳細表示
持ち込み可能です。 クラウドコンソールの次のメニューから行います。 [クラウドコンソール] > [CDN] > [持ち込み証明書] > [持ち込み証明書登録] 持ち込み証明書名(任意)、秘密鍵、サーバー証明書、中間証明書 を記載して登録してください。 注意事項) 持ち込み証明書の... 詳細表示
対応しています。次のいずれかをご選択ください。 お客様独自ドメイン名のTLS証明書の持ち込み 本サービスが提供するTLSマネージド証明書へのコモンネームの追加 本サービスが提供するドメイン(*.user-space.cdn.idcfcloud.net)に対するTLS証明書 TLS証明書の料金に... 詳細表示
CDNで提供している証明書の認証局(発行元)を教えてください。
CDNサービスで提供している証明書の発行元は、以下の通りです。 マネージド証明書:Fastlyが提供する認証局「Certainly」 詳細表示
CDNのオリジンサーバーとしてクラウドストレージを指定したい。
CDNオリジンサーバーの指定画面にて、オリジンサーバー(FQDN) およびオプション(ホストヘッダー設定)に次の値を登録します。 設定値:バケット名.storage.googleapis.com (設定例:my-test-bucket.storage.googleapis.com) また、オプ... 詳細表示
ログストリーミング機能にて取得可能です。 設定方法は次のご利用ガイドを参照してください。 ▼クラウドストレージへのログストリーミング設定(GUI) https://guide.idcf.jp/cdn/practical_guide/cdn_log_streaming_to_cloud_storage_g... 詳細表示
116件中 101 - 110 件を表示