持ち込み可能です。 クラウドコンソールの次のメニューから行います。 [クラウドコンソール] > [CDN] > [持ち込み証明書] > [持ち込み証明書登録] 持ち込み証明書名(任意)、秘密鍵、サーバー証明書、中間証明書 を記載して登録してください。 注意事項) 持ち込み証明書の... 詳細表示
503 first byte timeout が表示されます。回避策はあり...
「503 first byte timeout」は、オリジンサーバーへの接続後、一定時間データの受信がない場合に発生するエラーとなります。 デフォルトの first byte タイムアウト値は「15秒」となっています。 タイムアウト値を長くすることで、事象が解決する場合がございます。 VCLスニペッ... 詳細表示
オリジンサーバーがCloud Storageの時、キャッシュを削除できません。
オリジンサーバーが Google Cloud の Cloud Storage の場合はGoogle Cloud Storageのキャッシュを回避するために、gsutilコマンドラインユーティリティなどを使用して、Cache-Controlヘッダーを設定してください。 ▼Setting the Cache... 詳細表示
持ち込み証明書の更新時に秘密鍵が変更されている場合、更新作業を行うことができず、下記エラーメッセージが表示されます。 「証明書の更新に失敗しました。すでに登録されている秘密鍵と証明書の組み合わせが異なる可能性があります。」 この場合、証明書を新規登録し、古い証明書を削除してください。 ■操作手順 ... 詳細表示
異なるアカウントのクラウドストレージにアクセスログを保存できますか?
アカウントAで利用中のCDNのログストリーミング先として、アカウントBで用意したクラウドストレージのバケットを指定することが可能です。 ログストリーミングを設定する際は、CDN側の操作はアカウントA、クラウドストレージ側の操作はアカウントBでそれぞれ実施していただく必要がございます。 設定方法の流れについ... 詳細表示
配信料金が比較的安価な地域からのみ配信することはできますか?
可能です。 お客様の公開 FQDN の向き先を、当サービス指定のCNAMEに設定していただくことで、ASIA,North America,Europeからのみ配信ができます。 証明書の利用形態によってCNAMEの設定先が異なります。 詳細は次のマニュアルをご確認ください。 ▼CDNの利用方法 ... 詳細表示
設定済みのFQDNを一時的に無効化/有効化することはできますか?
可能です。 コントロールパネルから、対象のサービスを無効化/有効化することができます。 【無効化】 無効化したいサービス名をクリック→[無効]→Versionが(Locked)になります。 【有効化】 有効化したいサービス名をクリック→[有効]→Versionが(Active)になります。 詳細表示
以下のVCLスニペットを利用することで設定可能です。 それぞれ任意の「名前」を登録のうえ、1つずつ設定してください。 注意事項) この例ではユーザ名が"joe"、"mike"としております。 お客様のご環境に併せて適宜変更および、検証を行ってください。 VCLスニペットの基本的な利用方法は次のページ... 詳細表示
持ち込み証明書の有効期限が30日以内になると、ベルマークが表示されます。 有効期限切れによる影響を避けるため、早めの更新を推奨します。 詳細表示
持ち込み証明書の登録時に下記エラーメッセージが表示される場合、次の内容をご確認ください。 正しい秘密鍵で設定してください。 [確認事項] 登録しようとしているキーペアが正しいことを確認していますか。 キーペアの正しさの確認は、openssl コマンドなどをご利用ください。 証明書の登録時に、それ... 詳細表示
116件中 11 - 20 件を表示