仮想マシンの「NIC」タブにある「デフォルト」とは何ですか?
仮想マシン作成時に最初に割り振られたNICがデフォルトNICとなります。 仮想マシンに複数のNICがある場合、このデフォルトを変更することでOS内で デフォルトとして認識しているNICの変更が可能です。 デフォルトNICを変更する際は、仮想マシンの停止が必要です。 変更後に仮想マシン起動することで設定が反映さ... 詳細表示
お客さまのA拠点とB拠点とをVPN接続するような、拠点間VPNのご提供は、標準機能としてはございません。 ただし、オープンソースで開発されている「VyOS(ソフトウェアルーター)」をご利用いただける、標準テンプレートをご用意しています。 この標準テンプレートを用いて仮想マシンを構築し、お客様にて拠点間VP... 詳細表示
既存のオブジェクトを別のストレージクラスに移動したり、削除することができます。 ライフサイクルはバケットごとに複数のルールを設定することができ、ルールごとに複数の条件を設定することができます。 ルールごとに設定したすべての条件が一致したオブジェクトに対して、設定した操作が行われます。 設定方法は次のとお... 詳細表示
RDB復旧後も Mackerel 監視でエラーが解消されません。
冗長化オプションの自動フェイルオーバー機能による切り替え(Activeノード→Standbyノード)や、停止しているStandbyノードの収容ホスト障害による再作成などによって、RDBノードがエラーとなる場合があります。 その場合、エラーが発生したRDBノードはそのまま残り、新しいRDBノードが追加されます。 ... 詳細表示
ISOからのインストール、またはOVFテンプレートからWindows Serverの仮想マシンを作成することができます。 ただし、ご利用になるお客さまのライセンスが、共有サーバー上で利用可能なライセンスであることをご確認のうえ、ご利用ください。 また、Windows Server のライセンスについては適... 詳細表示
クラウドコンソールから確認用のリンクをご用意しています。 1.クラウドコンソールの次のメニューにアクセスします。 [クラウドコンソール] > [コンピュート] > [IPアドレス] > 該当のIPアドレス名を選択 2.ロードバランサーをクリックします。 左下に表示される「... 詳細表示
NIC追加後に、仮想マシンのOS上で必要な設定を教えてください。
基本的には、OS上でNICを自動で認識し、DHCPによりIPアドレスが自動で設定されます。 NICの設定の確認やスタティックルートの設定などは、OSごとで異なりますので 次のFAQを参照ください。 ▼追加NICの設定例(CentOS7系の場合) https://faq.idcf.jp/faq/show... 詳細表示
Rocky Linux 9、 Ubuntu 22.04 の仮想マシンにSS...
次のエラーが表示される場合は、OpenSSHクライアントのバージョンが古いこと(SHA-1を使用したRSA署名の廃止)が原因です。 【クライアント側】 「no hostkey alg」エラー 【サーバー側(/var/log/secure など)】 「no matching host key typ... 詳細表示
パスワード、SSH鍵のリセット機能で利用するスクリプトを教えてください。
本FAQは、2025年7月「以前」にリリースされた Linux OS の標準テンプレートにおいて次の事象などが発生した場合に、最新スクリプトの情報および、更新方法をご確認いただくための内容となります。 ※2025年7月「以降」にリリースされた Linux OS の標準テンプレート (Red Hat Enter... 詳細表示
アタッチしたISOイメージからブートする方法を教えてください
アタッチしたISOイメージからのブートは以下の方法で可能です。 Boot Menuから選択する方法と、Bootデバイスの変更をする方法があります。 ■Boot Menuから選択する方法 1.クラウドコンソールの次のメニューより、「コンソール」を起動します。 [クラウドコンソール] > [コンピ... 詳細表示
1038件中 131 - 140 件を表示