• 文字サイズ変更
  • S
  • M
  • L

『 トラブルシュート 』 内のFAQ

70件中 1 - 10 件を表示

1 / 7ページ
  • SSHのパスワード認証を有効にしてもログインできません(Linux OS)。

    2025年7月以降にリリースされた Linux OS の標準テンプレート(Red Hat Enterprise Linux 9.6、Rocky Linux 9.6、AlmaLinux 9.6など)を使って仮想マシンを作成した場合、パスワード認証でログインするには後述の追加の作業が必要です。 ■発生例 SS... 詳細表示

    • No:1908
    • 公開日時:2025/09/30 16:32
  • パスワードリセット後、仮想マシンにログインできません。(Windows S...

    下記(1)に該当する場合、パスワードリセットを行った後も、仮想マシンにログインできない不具合が確認されております。 (弊社提供の Windows Server テンプレートで作成された仮想マシンの場合) ■仮想マシンの作成日 (1) 2022年8月23日以前 ※以下の対応が必要です。 (2) 20... 詳細表示

    • No:330
    • 公開日時:2024/08/29 12:27
    • 更新日時:2024/09/17 16:40
  • 複数NICを持つWindows Server仮想マシンにて通信ができません

    ※本不具合は、次の条件のみで発生します。 (2021年6月現在) 東日本リージョン1 2017年4月5日以前に作成した仮想マシン 西日本リージョン1 2017年3月13日以前に作成した仮想マシン ■原因 Windows Serverで複数NICを持つ仮想マシンを作成すると、Windows Serverの仕... 詳細表示

    • No:329
    • 公開日時:2024/08/29 12:27
    • 更新日時:2024/09/18 22:14
  • パスワードリセット後、仮想マシンにログインできません。(Linux系OS)

    弊社でご提供しているLinux系の一部テンプレートを利用して作成された仮想マシンにおいて、パスワードリセットが正常に行われない事象が確認されております。 また、仮想マシンの再起動を行った場合、パスワードリセットされなかった時に発行されたパスワードに意図しないタイミングで更新されることがあります。 ■最... 詳細表示

    • No:1
    • 公開日時:2024/08/29 12:22
  • コンソールで特定の記号が入力できません

    次の条件のいずれかに当てはまる場合、コンソールで特定の記号は入力できません。 ■条件 「Google Chrome」や「Microsoft Edge」を利用している 仮想マシンのOSがWindowsServerである 仮想マシンのキーボードタイプと実際に利用する物理キーボードの配列が異なっている ... 詳細表示

    • No:9
    • 公開日時:2024/08/29 12:22
    • 更新日時:2024/09/14 09:19
  • Rocky Linux 9、 Ubuntu 22.04 の仮想マシンにSS...

    次のエラーが表示される場合は、OpenSSHクライアントのバージョンが古いこと(SHA-1を使用したRSA署名の廃止)が原因です。 【クライアント側】 「no hostkey alg」エラー 【サーバー側(/var/log/secure など)】 「no matching host key typ... 詳細表示

    • No:109
    • 公開日時:2024/08/29 12:26
  • SSH Key を削除しても、authorized_keys に再登録され...

    ■前提条件 IDCFクラウド提供テンプレートを使用した Linux OS の仮想マシン作成時に [SSH Key] 設定項目にて SSH 鍵を指定して作成した。 仮想マシン上で /root/.ssh/authorized_keys 内の、該当 SSH 鍵の公開鍵登録を削除またはコメントアウトした。 当該 S... 詳細表示

    • No:112
    • 公開日時:2024/08/29 12:26
    • 更新日時:2026/03/12 11:46
  • Rocky Linux 9、AlmaLinux 9の仮想マシンにSSHログ...

    次のエラーが表示される場合は、SSHキーのRSA鍵長が2048bit未満であることが原因です。 クライアント側 「Permission denied」エラー サーバー側(/var/log/secure) 「Invalid key length」のエラー Red Hat Enterpris... 詳細表示

    • No:110
    • 公開日時:2024/08/29 12:26
  • 仮想マシンをリサイズしたが、CPU・メモリ容量が増加していません。

    仮想マシンを停止せずにリサイズを実施した場合、ご利用のOSによって、 リサイズ後にCPU・メモリを有効化(オンライン化)させる必要があります。 仮想マシンの再起動でオンライン化が可能ですが、再起動が難しい場合は、次の手順をご実施ください。 ■CPU ◇弊社にて確認ができている対象OS Debia... 詳細表示

    • No:11
    • 公開日時:2024/08/29 12:22
  • 仮想マシンのデフォルトNICを変更後、通信が不安定になりました。

    以下の事象に該当していないかご確認ください。 該当している場合は、後述の対応策を実施してください。 ■発生条件 以下条件にすべて当てはまる仮想マシンにおいて、本事象が確認されています。 CentOS7 系 (RHEL 含む) 複数 NIC を持っている OS 上でスタティックルートを設定している ... 詳細表示

    • No:201
    • 公開日時:2024/08/29 12:27
    • 更新日時:2024/10/09 15:38

70件中 1 - 10 件を表示