RDBの冗長化オプションを有効化した場合、「RDBマシン」と「ボリューム」のそれぞれで2台分の料金が発生します。 なお、常に2台分の費用が発生し、切り替わりが発生しても費用に変化はございません。 詳細表示
RDBの一時ファイルは、デフォルトではシステム領域の /tmp 配下に作成されます。 なお、一時ファイルは一時的に作成されるファイルのため、時間の経過により削除されます。 一時ファイルが原因でシステム領域がひっ迫する場合は、一時ファイルの保存先をシステム領域からDATAディスク領域へ変更することをご検討くださ... 詳細表示
Mackerelによる以下システムメトリックによるリソース監視が可能です。 ・loadavg ・cpu ・memory ・disk ・interface ・filesystem メトリック仕様については、次のページをご覧ください。 ▼MackerelのFAQ(※外部サイトです) http... 詳細表示
作成済みのRDBマシンに対し、冗長化オプションを設定することはできません。 恐れ入りますが、作成後に冗長化オプションの設定を希望される場合は、 再作成を行ってください。 ※冗長化「あり」で作成したRDBの冗長化オプションを 「なし」に変更することもできません。 なお、RDBマシンの再作成を行う際は、... 詳細表示
RDBマシンの「general_log」「slow_query_log」「error_log」をクラウドストレージへ自動および手動でエクスポートする機能です。 ログエクスポート機能にて「ログエクスポートを有効にする」チェックボックスをクリックすると利用ができます。 ログデータは1時間に1回の間隔で、定... 詳細表示
【RDBのステータスが「Diskfull」の場合】 次のFAQを参照して対応してください。 ▼RDBマシンのステータスがDiskfullだとどうなりますか? https://faq.idcf.jp/faq/show/553?site_domain=default ▼Diskfullから復旧するには... 詳細表示
RDBのバックアップ機能では、XtraBackupにてダンプを取得し、ファイル容量を圧縮してクラウドストレージサービスへ転送しています。 クラウドストレージに作成されるバケットは、ストレージクラスはRegional、ロケーションは東京となります。 詳細表示
RDBのマシンスペックに応じたパラメーター設定になっています。 具体的には選択したマシンタイプに応じて、次のパラメーターを調整しています。 - innodb_buffer_pool_size - innodb_log_file_size 詳細表示
リードレプリカがDegradedとなった場合の復旧方法を教えてください。
リードレプリカにおいてステータスが「Degraded」と表示されている場合は、レプリケーションに異常が発生している状態を示しています。 データベースへログイン後、以下のコマンドを実行してデータベースの状態確認を行ってください。 SHOW SLAVE STATUS\G 正常な状態(Degradedではない... 詳細表示
RDB復旧後も Mackerel 監視でエラーが解消されません。
冗長化オプションの自動フェイルオーバー機能による切り替え(Activeノード→Standbyノード)や、停止しているStandbyノードの収容ホスト障害による再作成などによって、RDBノードがエラーとなる場合があります。 その場合、エラーが発生したRDBノードはそのまま残り、新しいRDBノードが追加されます。 ... 詳細表示
69件中 11 - 20 件を表示