データベースのコンフィグ(パラメーター)をテンプレートとして利用できる機能です。 MySQLなどのデータベースサービスにて、お客様がチューニングした各種パラメーターをテンプレートとして保存し、作成したRDBに設定することができます。 利用は、クラウドコンソール上の「パラメーターグループ」から作成・編集... 詳細表示
ルートディスクのマウントポイントが ReadOnly になった場合の対処法
Linux系OSの仮想マシンのルートディスクのファイルシステムが破損し、 ReadOnlyでマウントされてしまった場合の対処方法をご案内します。 注意事項) ・ファイルシステムが破損しているとOSがReadOnlyになる可能性があります。 ・実施前にはスナップショットを取得するなど、お客様側でバックアッ... 詳細表示
■整合性について IDCFクラウドで提供しているスナップショット機能は、ハイパーバイザーレベルでボリュームの静止点を保存するものです。 メモリ上のデータや、ファイルシステム、アプリケーションレベルの整合性は、保存されません。 起動状態の仮想マシンにアタッチされたボリュームのスナップショットを取得した... 詳細表示
スナップショットから作成した仮想マシンでOSが起動できません。
(Linux系OSをご利用で、複数のディスクがアタッチされた仮想マシンのルートディスクからスナップショットを取得する場合の注意点) スナップショットを用いて、次の手順で仮想マシンを作成した場合、ファイルシステムのエラーによりOSが起動できない場合があります。 ルートディスクからスナップショットを取得 [... 詳細表示
Linux OS において認識されたデバイス名(/sda、/sdb、/sdc・・)は、OSを再起動するたびに変動する可能性がございます。 これにともない、違うディスクにマウントされる、マウント失敗、エラーでマシンが起動できない等の症状が発生する場合があります。 デバイスの指定にあたっては、UUIDで指定す... 詳細表示
テンプレートで作成した仮想マシンにディスクをアタッチできません。
データディスクをアタッチする際、下記エラーが発生することがあります。 Failed to attach volume 【データディスク名】 to VM 【仮想マシン名】; Failed to attach volume: Scsi disk controller of type ide not found am... 詳細表示
冗長構成のRDBマシンにおける監視項目は以下の通りです。 弊社管理サーバーからRDBノード内mysqldプロセスへの応答性確認 10秒間隔で監視を実施しています。 Activeノードへの監視が3回連続で失敗した場合、冗長構成の切り替わりが発生します。 Activeノード、Standbyノード間の同... 詳細表示
IDCFクラウドのクラウドコンソールより変更が可能です。 [クラウドコンソール] > [コンピュート] > [仮想マシン] > 該当の仮想マシンを選択 > [基本設定] > 「DHCPホスト名設定」欄 APIのパラメーター名は以下となります。 updateVirt... 詳細表示
データディスクのマウントポイントが ReadOnly になった場合の対処法
異常なマウントポイントのみを ReadOnly モードに設定し、起動を試みる方法をご案内します。 本事象はLinux系OSの仮想マシンのデータディスクの障害などで発生します。 (例1)マウントポイント全体が ReadOnly でマウントされてしまい、OS が正しく起動できない (例2)SSH などのデー... 詳細表示
バケット直下に大量のオブジェクトが存在する場合、クラウドコンソール上でオブジェクトリストの取得が完了せず、バケットの削除が受け付けられない可能性があります。 その場合は、次のいずれかの方法による削除をお試しください。 ■gsutilコマンドを利用して削除する gsutilコマンドをインストールし、コマン... 詳細表示
1038件中 71 - 80 件を表示