CDNサービスでは監視機能は提供しておりません。 死活監視を目的とされる場合、間接的な監視にはなりますが、CDNの上位にGSLBのようにヘルスチェック機能を有するツールなどを導入いただくか、ログストリーミング機能を利用したクラウドストレージ(GCS)上でのログ監視などをご検討ください。 または、弊社からの障害... 詳細表示
ルートディスクとデータディスクは同時にスナップショット取得できますか?
同じ仮想マシンにアタッチされているルートディスクとデータディスクは同時にスナップショットが取得できません。 ひとつの取得が完了してから次の取得を開始してください。 なお、定期スナップショットの予約時間は同時刻に設定することが可能ですが、実際はひとつの処理が完了してから次の処理が開始されますので、あらかじめ... 詳細表示
Rocky Linux 9、AlmaLinux 9の仮想マシンにSSHログ...
次のエラーが表示される場合は、SSHキーのRSA鍵長が2048bit未満であることが原因です。 クライアント側 「Permission denied」エラー サーバー側(/var/log/secure) 「Invalid key length」のエラー Red Hat Enterpris... 詳細表示
利用可能です。 「idcfcloud-cli」「cloudstack-api」を提供しております。詳しくは、次のページをご参照ください。 ▼API 開発者向けドキュメント https://tools.idcf.jp/api-docs/ 注意事項) cloudstack-api は開発終了に伴... 詳細表示
freeコマンドで確認したメモリ容量がOSによって異なるのはなぜですか?
「free」コマンドの結果の値(total)は、カーネル側での予約メモリなどの値を差し引いた後の値が表示される仕様となります。 そのため、同一スペックの仮想マシンの場合においても、OSのカーネルの仕様によりメモリの値が一致しない場合がございます。 詳細表示
PostgreSQLパラメーターのチューニングはされていますか。
RDBのマシンスペックに応じたパラメーター設定になっています。 具体的には選択したマシンタイプに応じて、次のパラメーターを調整しています。 shared_buffers effective_cache_size maintenance_work_mem max_parallel_workers_per_... 詳細表示
定期フルバックアップを取得したい場合、どこから設定できますか。
バックアップポリシーの [Advanced Settings] より設定が可能です。 Active Full Backup を有効にすることで、前回のバックアップ状態に関わらず、ソースデータから全てのデータを読み直して新しいフルバックアップファイルを作成します。 [Configuration] 画面から ... 詳細表示
通常は設定する必要はありません。 クライアントがRDBマシンと同一ネットワーク内に接続している場合や、プライベートコネクト経由などで外部のネットワーク上のクライアントからRDBマシンに接続する場合は、スタティックルートを設定しなくても通信可能です。 一方で、RDBマシンからプライベートコネクト経由など外... 詳細表示
NICを複数追加した停止中の仮想マシンを起動したタイミングで、 一部のNICがdown状態で通信できない場合があります。 起動時のkernelログでは、以下のようなNIC Downが確認できます。 Jun 7 04:52:40 xxxxx kernel: eth1: NIC Link is Down ... 詳細表示
クラウドコンソールから仮想マシンへコンソール接続をする場合、マルチバイト文字の表示ができません。 お手数ではございますが、マルチバイトでのコンソール表示を行っていただく場合は、Teraterm等のターミナルソフトを用いてのSSH接続をお願いいたします。 詳細表示
1038件中 201 - 210 件を表示