HighIOタイプの仮想マシンと通常の仮想マシンとの違いを教えてください
機能 仮想マシン HighIOタイプ ルートディスク Linux系 15GB Windows系 80GB 最大100GB 追加ディスク 最大1TB×13個まで highio.5XL128:最大800GB×1個まで highio.3XL128、highio.7XL240、GPU BOOSTタイプ:... 詳細表示
SSH Keyなしで作成した仮想マシンへ接続方法を教えてください。
仮想マシン作成時に[SSH Keyなし]を選んで作成した場合、初期設定ではパスワード認証が許可されていないため、SSH接続ができません。以下の手順をご確認ください。 ※2025年7月以降にリリースされた Linux OS の標準テンプレート (Red Hat Enterprise Linux 9.6、Rock... 詳細表示
インポートできるテンプレート(OVAファイル)サイズと同様です。 実容量の制限はリージョンによって異なりますので、次のFAQより「テンプレートファイルサイズ上限」をご参照ください。 ▼外部の仮想マシンイメージをインポートすることはできますか? https://faq.idcf.jp/faq/show/188... 詳細表示
Linux OS において認識されたデバイス名(/sda、/sdb、/sdc・・)は、OSを再起動するたびに変動する可能性がございます。 これにともない、違うディスクにマウントされる、マウント失敗、エラーでマシンが起動できない等の症状が発生する場合があります。 デバイスの指定にあたっては、UUIDで指定す... 詳細表示
マイテンプレートから作成したCentOS6系の仮想マシンに関する注意点
CentOS6系ではOSの初期設定として、MACアドレスとネットワークインターフェースの対応付けが「/etc/udev/rules.d/70-persistent-net.rules 」に登録されています。 CentOS6系の仮想マシンからテンプレートを作成し、そこから新たに別の仮想マシンを作成した場合、元... 詳細表示
APIでSSH鍵をリセット後、新しいSSH鍵で仮想マシンにログインできません。
弊社でご提供しているLinux系の一部テンプレートを利用して作成された仮想マシンにおいて、APIを用いたSSH鍵のリセットが正常に行われない事象が確認されております。 また、仮想マシンの再起動を行った場合、SSH鍵がリセットされなかった際に発行されたSSH鍵に、意図しないタイミングで更新されることがあります... 詳細表示
APIで作成した仮想マシンでキーボードが正しく認識されません。
APIで仮想マシンを作成する際は、パラメーターにkeyboard=jpを指定してください。 指定が無い場合は、USキーボードで作成されるため、:(コロン)などの一部キーが正しく使えません。 ※弊社提供のテンプレートから仮想マシンを作成する場合は、デフォルトでキーボード設定がJPとなっているため対応不要です。 詳細表示
Windows Serverの仮想マシンをテンプレート化する際の手順と注意事項
弊社提供のWindows Serverテンプレートから作成した仮想マシンをさらにテンプレート化(複製)する場合、テンプレート化する前に複製元の仮想マシンに対し、以下手順を実施してください。 [任意]C:\support\sysprep\Unattend.xml ファイルの<UserAccounts&g... 詳細表示
ルートディスクのリサイズをOSに反映させる方法(Linux系OSの場合)
リサイズしたボリューム領域をご利用いただくためには、OS上での設定が必要です。 本手順は、弊社環境にて検証・動作確認を行った内容に基づいて作成しています。 注意事項) OS領域はお客さま管理となります。 このFAQの情報はお客さま自身の責任においてご活用ください。 ディスクの操作になりますので、操作... 詳細表示
ISOからハードウェア専有タイプの仮想マシンを作成できますか?
できません。 ただし、ISOからハードウェア専有タイプ以外の仮想マシンを作成し、 テンプレートを作成することで、そのテンプレートからハードウェア専有タイプの 仮想マシンを作成することができます。 テンプレートの作成方法につきましては、こちらをご覧ください。 ▼テンプレートの作成方法を教えてください。... 詳細表示
391件中 61 - 70 件を表示